Cannot Open License File in Sage 300
Description
An error appears when activating a Lanpak license.
“Cannot Open License File.”
The License information is correct, and other modules have activated successfully.
Cause
The License Manager may not have sufficient permissions to alter license files.
Resolution
Exit the application.
Right click on the Sage 300 shortcut icon and use “Run as Administrator” to escalate the privileges for the program.