Sage CRM: Cannot save task after upgrade
Description
After upgrade CRM to 7.2, when saving a task, nothing happens.
Cause
This issue is caused by the comm_isalldayevent field set to Required.
Resolution
Steps to resolve issue:
- Login to CRM as admin
- Go to Administration, customization, communication, in Fields tab
- Click on Filed Security for All day Event
- Uncheck Required, click on Continue